Network Status

DDoS attack on shops

Resolved
CraftingStore: Webshops
Degraded Performance

We are being hit by a strong layer 7 DDoS attack, targeting our infrastructure. Some of our servers are down, causing disruptions on our platform. We are working towards a solution. Stores may load slower.

2019-12-10T13:00:00.490Z
Resolved

All systems are working stable again, we configured a new dedicated server to help with handling future Layer 7 DDoS attacks. We currently have over 6 machines handling the load balancing for the web stores in order to absorb attacks towards our infrastructure. We take these attacks very seriously and will do everything in our power to keep our services stable, even during attacks.