Network Status

OVH downtime

Resolved
CraftingStore: Webshops CraftingStore: API
Partial Outage

One of our service providers (OVH) is having network issues, most of their services, including their own website, are down at the moment. We moved all off our infrastructure over to another location. While DNS propagates, you might still have issues loading our services. It should be resolved in a few moments when everything is moved over.

You can view their issue here: http://travaux.ovh.net/?do=details&id=43793&

2020-03-30T15:15:50.167Z
Resolved

Minutes after the incident, all of our systems were moved over to our other location. You might have seen some issues when trying to connect to our API or stores in this period.